[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[patch] fix emacspeak build with emacs 24



Hello Raman,

here is a patch from Ulrich Muller, one of the members of gentoo's emacs
team, to make emacspeak build with emacs 24.

Looking at current svn, it looks like this needs to be applied there.

Thanks,

William

--- emacspeak-33.0-orig/lisp/g-client/greader.el
+++ emacspeak-33.0/lisp/g-client/greader.el
@@ -704,7 +704,7 @@
 
 (defvar greader-contents-rest-url
   "http://www.google.com/reader/api/0/stream/items/contents";
-  "REST endpoint for getting content.")e
+  "REST endpoint for getting content.")
 
 (defun greader-search-results (query)
   "Return GReader search results."

Attachment: pgp9f1uqBPHgd.pgp
Description: PGP signature



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive