[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Espeak Server Likes PulseAudio?



Somehow, it seems like every time I launch emacspeak now and when I
test the espeak server from the emacspeak servers directory, it
appears to be launching pulse audio on my system and that in turn is
giving me all kinds of problems with speech losses and taking over my
ALSA devices.  This all began recently when I thought I would give
Pulse another look since I use gnome and want gnome sound support.
But after running into conflicts with Speakup and ALSA, I decided to
disable Pulse by commenting out the default.pa file but every time I
start up emacspeak now, I get some broken or garbled speech and all
ALSA speech such as from speakup is silent until I quit emacs.  Anyone
know what could be going on here?

I would love to just uninstall pulse entirely but other packages
require the dumb thing so can't remove it.  Any way to get emacspeak's
espeak server to use ALSA only and not be calling on pulseaudio?

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive