[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: TCL not found on ubuntu



It's a 64 bit ubuntu 14.04 LTS.

V


On Saturday, February 28, 2015 11:14 AM, "lsmithso@hare.demon.co.uk" <lsmithso@hare.demon.co.uk> wrote:



Hi: 32 or 64-bit Linux?

Vlad Dreiman writes:
> I'm using ubuntu 14.04 and emacspeak 41.0.
>
> The makefile instructs me to ensure that tcl is on my system.
>
> I found every tcl and tclx package I could and installed them:
>
> "sudo apt-get install tcl tclx libtcl8.6 libtcl8.6-dbg tcl8.6-dev critcl tclx8.4 tclx8.4-dev tcl-doc tcl-trf-doc tcl8.6-doc tclx8.4-doc"
>
> The good: "man tcl" returns the man page, and tclsh works.
>
> The bad/unexpected: "which tcl" returns nothing, and "tcl dtk-exp" returns "No command 'tcl' found, did you mean: ...".
>
> The makefile stated that tclsh isn't what I'm looking for.
>
> Is there a way to install tcl on ubuntu so that it does what emacspeak is asking of it?
> I'm assuming that I'll need a "tcl" executable my path (tclsh is in /usr/bin).
>
> Google gives me plenty of discussions of tcl executables, but nothing that I need.
>
> Thanks,V


--
Les Smithson

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".






If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive