[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

w3 question



this is a w3 bug.
look in the code, patch it and mail the author a fix:-)
>>>>> "Bart" == Bart Bunting <bart@socs.uts.edu.au> writes:

    Bart> hi,

    Bart> This may be a little off topic, but I've emailed
    Bart> the w3 beta list and not gotten any responce.

    Bart> I am having trouble using w3 with websites running
    Bart> on non-standard ports.  when you specify the port
    Bart> directly in the url it works fine, but from the
    Bart> page accessed on the non-standard port, lets say
    Bart> 8080 (in this case it's zope) the links on that
    Bart> page are specified as relative links in the html.
    Bart> w3 reverts back to port 80 to try and load them,
    Bart> of course this fails as they are actually on port
    Bart> 8080, even though this isn't specified directly in
    Bart> the html.  other browsers e.g. ie5 etc don't seem
    Bart> to have a problem with this.  Is there a fix?  or
    Bart> is this a feature/bug of w3?

    Bart> I am using w3 pre44.

    Bart> any info is greatly appreciated.

    Bart> Bart

    Bart> -----------------------------------------------------------------------------
    Bart> To unsubscribe or change your address send mail to
    Bart> "emacspeak-request@cs.vassar.edu" with a subject
    Bart> of "unsubscribe" or "help"

-- 
Best Regards,
--raman

      
Email:  raman@cs.cornell.edu
WWW:    http://cs.cornell.edu/home/raman/             
PGP:    http://cs.cornell.edu/home/raman/raman.asc 

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe