[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with emacspeak/bbdb/vm with emacs20.7.3: solved!



That was veery interesting!  I added (require 'bbdb) to both .vm and
.emacs; note that the ' is only done once at the beginning of bbdb and not
after.
This worked--though I'm not sure why it was needed as I had been using it
before the upgrade without this line.  As soon as I loaded vm, I was asked
if I wanted to upgrade bbdb and when I said yes, this was done.  So
apparently the upgrade had been downloaded but didn't take place for bbdb
until I loaded .vm with the new line added.  Works fine now.
You may be right; this new "version" of emacs may actually be just a new
comple because of library changes in the upgrade.  Thanks.

                              Cheryl

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search