[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: kernel version 2.2.16-22




Just confirming there is no problem running emacspeak on a linux box
running 2.2.16 kernel. I'm running both a dec talk express and via
voice on a debian system with the 2.2.16 kernel with no
problems. Initially the only difficulty I had was getting the correct
C++ shared libraries for ViaVoice and fixing some missing links for
tcl.

Tim
Jason White writes:
> Did you run the tests described in the Emacspeak documentation?
> Basically you should try executing the speech server first to find out
> whether this is your problem, as is most likely, then try to correct
> any errors that arise. After the speech server is working you should
> be able to run Emacspeak provided it is correctly installed.
> 
> -----------------------------------------------------------------------------
> To unsubscribe from the emacspeak list or change your address on the
> emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> subject of "unsubscribe" or "help"

-- 
Tim Cross
mailto: tcross@northnet.com.au
phone: +61 2 6772 5973
mobile: 0412 969193
------------------------------------------------------------------------

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search