[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacspeak-17, w3-4.0pre.47, and emacs-20.7




Well, if you do run the CVS thing --
you'll be surprized at how much Emacspeak does with W3 using XSL.

The only thing that has happened in the CVS version itself  are the
bug fixes needed to make it run under emacs 21, and development on w3
itself at this point is stalled because of lack of resources.
>>>>> "Yvonne" == Yvonne Thomson <yvonne@thewatch.net> writes:

    Yvonne> At Tue, 26 Nov 2002 09:21:06 +1100, Tim Cross wrote:
    >>  Dave,
    >> 
    >> I find you really need to run the latest version from CVS to
    >> get very reliable behavior from w3. Check out
    >> http://savannah.gnu.org/projects/w3/.
    >> 
    >> Also, you will probably find w3m and its emacs interface very
    >> handy - these days I tend to use it more often than w3.
    >> 

    Yvonne> Tell me about it. I can go for up to a week without using
    Yvonne> w3. What they've done with it lately I don't know, but I
    Yvonne> don't actually care enough to muck around with CVS
    Yvonne> versions of the thing. At the moment practically the only
    Yvonne> reason I'm loading it is for the emacspeak css stuff.

    Yvonne> -----------------------------------------------------------------------------
    Yvonne> To unsubscribe from the emacspeak list or change your
    Yvonne> address on the emacspeak list send mail to
    Yvonne> "emacspeak-request@cs.vassar.edu" with a subject of
    Yvonne> "unsubscribe" or "help"

-- 
Best Regards,
--raman

      
Email:  raman@cs.cornell.edu
WWW: http://www.cs.cornell.edu/home/raman/             
AIM: TVRaman
PGP:    http://www.cs.cornell.edu/home/raman/raman.asc 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"