[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unable to get emacspeak running with outloud - not fully



Thanks, Thomas. That helped!!! Plus, I had to turn off
the aRTs server from the KDE control panel.

Now I am able to hear emacspeak read out the text.
However, I ran into another problem:

After the initial message (This is emacspeak...)
finishes, and I hit a C-h C-e, emacspeak hangs!!! When
I hit C-g, I get the help text in the window, but no
reading :-(.

And, when I restart emacspeak and hit the C-h C-e
combination *before* the initial message finishes, I
can hear the help text being read out (I discovered
this by accident)!!

But after this, I cannot get emacspeak to read any
other text.

I'm wondering if the sound device is not getting
released...

Plus, the reading speed far too high to understand
anything. But I guess this can wait until after I can
actually get emacspeak to read any document of my
choice.

If someone can figure this one out too, that'll be
great.

Thanks once again.
Anand

--- Thomas Ward <slingshooter@valkyrie.net> wrote:
> 
> Hi, I've got Viavoice and emacspeak 17 running on
> Red Hat 8.0 so I can 
> certainly help this.
> You must edit the Makefile for Outloud, and add the
> line CC=g++ to the top 
> of that file, and then run make.
> After that emacspeak and Viavoice will work fine
> together under RH 8.0.
> 
> 
> On Fri, 21 Feb 2003, Anand. P wrote:
> 
> > Hi,
> > 
> > I am running RedHat 8.0 on an intel pentium box.
> > 
> > I have installed the ViaVoice SDK & RTK. I am able
> to
> > run the viavoice tests - runcmdlinespeak and
> > runcmdlinespeakfile, and even change the speed,
> pitch
> > etc of the voice.
> > 
> > I compiled the tcleci.so module under the
> > "linux-outloud"  directory.
> > 
> > when I run tcl outloud, I get the following error:
> > 
> > *** ERROR BEGIN ***
> > Error: Internal tts synth error
> >     while executing
> > "synth {`v1 Via  IBM  Via Voice,
> >     `vb55 `vh55 `ar this `p20,  is   Eamakspeak!
> > }"
> >     (file "outloud" line 288)
> > 
> > *** ERROR END ***
> > 
> > The version of emacspeak that came with RedHat 8.0
> is
> > ver 16.0-2.
> > 
> > What do I need to do, to get emacspeak working?
> > 
> > Thanks
> > Anand
> > 
> > __________________________________________________
> > Do you Yahoo!?
> > Yahoo! Tax Center - forms, calculators, tips, more
> > http://taxes.yahoo.com/
> > 
> >
>
-----------------------------------------------------------------------------
> > To unsubscribe from the emacspeak list or change
> your address on the
> > emacspeak list send mail to
> "emacspeak-request@cs.vassar.edu" with a
> > subject of "unsubscribe" or "help"
> > 
> > 
> > 
> 


__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search