[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS version of Emacspeak Still Breaks




I noticed the same problem.  I tried to compile the stable 19.0
sources, but compilation of emacspeak-amphetadesk.el failed with 
that complaint about w3-mode-map.  I eventually disabled three files
(emacspeak-amphetadesk, emacspeak-websearch, and emacspeak-wizards) to
get the build to finish.

With sources downloaded today from the CVS server,
emacspeak-amphetadesk compiled okay, but both emacspeak-websearch and
emacspeak-wizards failed with the same message.

	- Jim Van Zandt

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"