[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Flite Still No Good Here!



Hi Steve,

First off let me apologize if this has been suggested before, I may
have missed some earlyer postst on this thread, but I have 2 questions
that may help with the software dectalk problems you are having.

First, have you tried it since you upgraded your memory?

Second, have you tried it with power management off?  You say that the
speech works if you are continualy working, but does not work when you
go away and come back.  Sounds like a power management problem.  Could
your power saving (suspend mode) be the problem?  Please disable power
management and let us know what happens.

FYI - I am running software dectalk on a Pent. 166 with only 128meg of
memmory (debian testing, 2.4.22 kernel) and although I have to restart
the dectalk once I am in emacspeak, after that initial kick it stays
up for days even with playing of mpegs, oggs and streaming mp3
(shoutcast) from within emacspeak.

I was not able to get it working on a pent. 100 with 128 meg.  I could
get the dectalk to work outside of emacspeak, but not inside.  As I
had the 166, I stoped pursuing a solution on the pentium 100.

Flite works on the 100, not on the 166 - go figure.

Hope this helps,

-Greg


-- 

 Greg Priest-Dorman
 priestdo@cs.vassar.edu


-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"