[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacspeak-amphetadesk error 1



I have compiled Emacspeak from the bz2 sourceball and encountered following
problems during "make emacspeak"

#While compiling the toplevel forms in file
emacspeak-19.0/lisp/emacspeak-amphetadesk.el:

!! Symbol's value as variable is void ((w3-mode-map))
Done!

make[1]: *** [emacspeak-amphetadesk.elc] Error 1
make[1]: leaving directory '../emacspeak-19.0/lisp'
make: *** [emacspeak] Error 2

#

--------

I noticed a thread on this mailing list that reported a similar problem but
I could not comprehend the answers by Dr. Raman properly.  Can someone
please advise how to remove the emacspeak-amphetadesk.el, or any other
possible solution to this?

My previous steps of installing tcl, tk, tclx, stdiom, lesstif, viavoice
were fine, I have tested the speech synthesizer also.  I only encountered
the above problem.

Thanks

Vikram


Vikram Chhatre
Dalhousie University, Dept. of Biology
Life Sciences Centre
Halifax, Nova Scotia, B3H 4J1
CANADA
Phone: (902)494-2431
Email: neurospora at eastlink dot ca



-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"