[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

self-inserting chars under X



Hi Raman,

sorry for the delay on this - combination of setting up a new desktop
and the flu has slowed me down somewhat. 

Anyway, I tried the latest version of emacspeak on a freshly installed
system under X. Unfortunately, the same problem still exists - exactly
same debug trace etc. I have only tried it with M-x term so far as I'm
keeping the new system environment as simple as possible and have not
yet installed slime. I have a few small things to sort out on the new
box, but once that is done, I wll put some real time into tracking
this down. 

regards,

Tim


TV Raman writes:
 > Please Tim and RDC -- and anyone else who is running emacspeak under X --
 > see if the most recent checkin fixed the problem under X when hitting
 > return in certain modes.
 > 
 > I haven't had a chance to test it under X
 > 
 > -----------------------------------------------------------------------------
 > To unsubscribe from the emacspeak list or change your address on the
 > emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
 > subject of "unsubscribe" or "help"
 > 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search