[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

alsa failing to play auditory icon files on FC5



Just built the alsified eflite server and works fine but on my Fedora
5 machine, the .au files don't play and testing directly with aplay
gives the error message shown below.  I have no such problem on FC4.
Any hints are appreciated.

aplay ask-short-question.au
aplay: pcm_plug.c:384: snd_pcm_plug_change_channels: Assertion `snd_pcm_format_linear(slv->format)' failed.
Aborted by signal Aborted...
ALSA lib pcm_plug.c:68:(snd_pcm_plug_close) plug slaves mismatch
-- 
-------------------------------------------------------------------------------
Jerry Sievers   305 854-3001 (home)     Production Database Administrator
                305 321-1144 (mobil	WWW E-Commerce Consultant

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search