[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[emacspeak The Complete Audio Desktop] IBM Software TTS On Ubuntu 6



I had earlier reported the IBM TTS engine segfaulting on my home Ubuntu 6 machine; I'm still to fix that problem. Surprizingly though, I tried it on a different Ubuntu 6 machine, and there, installing

sudo apt-get install libstdc++2.10-glibc2.2
on top of the regular Ubuntu install was enough to get the TTS working. The segfault on my home machine occurs inside libc, and as best I can tell the two machines have identical libc installs. So on the positive front, it's only my home machine that appears broken; on the negative side, the fact that the breakage is hard to explain and hence fix doesn't inspire confidence in upgrading. Others have reported not having any problems on Edgy -- so the problem is hopefully transitory.



--
Posted by T. V. Raman to emacspeak The Complete Audio Desktop at 12/22/2006 08:41:42 AM ----------------------------------------------------------------------------- To unsubscribe from the emacspeak list or change your address on the emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"
Emacspeak Files | Subscribe | Unsubscribe | Search