[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Fwd: Emacspeak with doubletalk LT. "process speaker not running" on gentoo]



The eSpeak homepage is:  http://espeak.sourceforge.net

Emacspeak 17 is over 4 years old. You would be better off getting the sources
from the svn repository or the latest stable version in source form. Its not a
complex or difficult package to build and this would be a lot better than an
old rpm. 

Emacspeak still supports IBM's ViaVoice, but it is no longer free. Probably too
expensive for what you are doing (plus runtime licenses still seem to be
difficult to obtain). You will need the latest version for espeak support. 

There should be no issue with running under RedHat. I think the move by many to
Debian based distros is primarily because Debian appears to have the biggest
selection of emacs packages. Personally, I much prefer apt over rpm, but
different strokes for different folks and all that.

Tim
> 
> Greetings,
> 
> I notice there are some espeak rpms for fedora core X. (when I google for 
> it)
> 
> The reason we choose doubletalk is that the emacspeak that ships with 
> RHEL 4 didn't come with any speech ability. and the IBM 
> software synthesizer stopped working around red hat 8.0 timeframe. And we 
> had to upgrade from red hat 7.3 to red hat 9. Then we had to upgrade to 
> RHEL 3. Then RHEL 4. ...Soon RHEL 5.
> 
> Does espeak project have a home page? If I could get a source rpm I could 
> try to see if I could make it work. I get the impression a lot of former 
> emacspeak people ditched Red Hat for other distros?
> 
> Then again maybe Red Hat will ship an emacspeak package that is actually 
> already configured to use the built in speech synthesizer. I notice 
> gnopernicus system works just fine with it.
> 
> BTW, Red Hat ships version emacspeak-17.0-7 with their RHEL 4 distro.
> 
> Many thanks,
> 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive