[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error trying to start under X



Hello Robert and list,

The reason was that my main TTS with emacspeak is voxin, and this does
not work properly under the pulseaudio environment.  There are other
issues as well, such as increased latency time under pulseaudio.
There has been a lot of discussion about the virtues and drawbacks of pulsaudio on the orca mailing list:

http://mail.gnome.org/archives/orca-list/

Rob

RDC wrote: 

Hello Rob,

Rob Hill <robhill@es.co.nz> writes:

> I don't have enough knowledge to debug your problem, but it may help
> to know that I have emacspeak 30.0 running both from the console and gnome
> terminal in ubuntu 9.04.  I can try to answer any direct questions you
> can think of that may be helpful.  Disabling pulseaudio was the only
> major alteration to the system I have done. 

I've not done that.  What was the reason for disabling pulseaudio?

Thanks,
rdc
-- 
Robert D. Crawford                                      rdc1x@comcast.net

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive