[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs upgrade in debian



I don't know enough about Squeeze to know why it wouldn't have the tclx8.3-dev package but that is the package that you need to fix this error.  The package does exist in Lenny (http://packages.debian.org/lenny/tclx8.3-dev).  It's possible it just hasn't been packaged up for Squeeze yet?

-Weston

On Tue, Aug 25, 2009 at 6:39 AM, Daniel Dalton <d.dalton@iinet.net.au> wrote:
On Tue, Aug 25, 2009 at 11:43:31AM +0200, Lukas Loehrer wrote:
> Hi Daniel,

Hi Lukas,

>
> you will need to install tclx8.3 and maybe also tclx8.3-dev. I will

tclx8.3 is already installed. tclx8.3-dev doesn't seem to exist here
on debian testing...

Do you know what else I should try? I'm on debian squeeze, i386.

> try to fix the compile errors with espeak and tcl8.4 later.

That will be nice!:)

Thanks,
Dan.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkqT25gACgkQQCYsNYjKJVC2hwCgsJcy/p7bS555oKcOLfoGPgqF
dnMAn2PAPaF+5ZLLoMfW8W4soC7CUFf8
=wuWZ
-----END PGP SIGNATURE-----




If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive