[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unicode editing



John Morgan <surubi@verizon.net> wrote:
> I'm considering going to emacs23.  Can I use apt-get to install the debian
> package from the unstable archives on ubuntu?

Possibly, but I've read elsewhere that mixing Debian and Ubuntu packages is
not recommended.

Surely there is a Ubuntu package by now.

Unicode handling was reworked for Emacs 23, so whatever you're experiencing
under an earlier version is probably not relevant.

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive