[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacspeak with eSpeak losing speech on Vinux 4



Tim Cross <tcross@une.edu.au> wrote:
 
> I'm running espeak 1.47.05, which I built from source and which is
> configured to use pulseaudio. The distro supplied versions of espeak
> have never worked well for me. I always have to recompile and set to
> use pulseaudio before espeak works well and does not chop off words
> and crash every few lines. 

I think that will be due to the packaging bug I just fixed in Debian. I would
expect the bug fix to find its way to the corresponding Ubuntu package as
well.

I'm using a USB headset, which identifies itself as a standard USB audio
device. HOwever, I'm running PulseAudio 2.0, not the latest version, which is
now 3.0. Whenever I can upgrade without breaking lots of dependencies (as is
currently an issue with the state of Debian shortly after a release, with lots
of new packages being uploaded), I'll test again.

To be clear, I don't need PulseAudio as such; this is basically an effort to
help the community a little with an increasingly common configuration that
will be with us for a long time. An article on LWN a while ago indicated that
the PulseAudio developers are keen to resolve remaining issues, and it also
appears that Luke Yelavich, known for his accessibility work in Ubuntu and
elsewhere, is a PulseAudio developer too.


-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive