[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RedHat 7.2, Outload and auditory icons



Hi,
I have just installed RedHat 7.2 and emacspeak. I found a great page at
RedHat explaining the installation process:
http://www.redhat.com/services/techsupport/accessibility/index.html

They also provides all the necessary rpms for emacspeak, outload and
lesstiff at:
ftp://people.redhat.com/jlamb

Everything works fine, except the auditory icons. Im not able to get them
to work.

I have a Soundblaster Live card, and read in the
emacspeak-archives
that I dont have to use the stdiosynth program. Right? Instead I tried
to include the following in my .emacs file:

 (emacspeak-aumix-multichannel-capable-p t)

 (emacspeak-toggle-auditory-icons t)
        (when (emacspeak-sounds-theme-p "chimes-mono")
                (emacspeak-sounds-select-theme "chimes-mono/" ))


It looks like the auditory icons are loaded, but the first line produces
the following error:
"Symbol's function definition is void:
emacspeak-aumix-multichannel-capable-p" in emacspeak. I cant hear any
icons.

Another (minor) problem Im having: Im not able to change the speech-rate.
Im trying this in .emacs:

(setq outloud-default-speech-rate 150)

5, 150 and 500 is the same speed. Any other way of doing this? Could the
problems be related? (BTW: Im sure the .emacs-file is read)

Regards,

Per






-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search