[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

debugging https access under emacs/w3



Somewhere in an upgrade of machine, emacs,  emacspeak or emacs/w3 I've
broken https access.  
Just to confirm that it's me, can someone using emacs/w3 connect to
the following address:
https://dsm-mail.cea.fr

I can test that the quietssl script is working with the options that I
think emacs/w3 should be passing to it since I can open a connection
on the command-line.  
The page opens ok in w3m but when I connect with emacs/w3 I get an
empty buffer.  I doubt it's just that page since a sample of other
pages is doing the same thing.  While I don't expet anyone to clean up
whatever mess I've made I *would* be curious to see what, for example,
the arguments to the ssl-gateway functions are.  Is there a trick to
get the call stack on demand for example?  
Obviously it's time to read a bit more on debugging elisp.
cheers
Peter


-- 
Peter Rayner: LSCE/IPSL, Laboratoire CEA-CNRS-UVSQ
address: Bat. 701 LSCE - CEA de Saclay
Orme des Merisiers, 91191 Gif/Yvette
work: +33  (1) 69 08 88 11;	mobile: +33 (6) 75 46 56 52;	 fax: +33 (1) 69 08 77 16
mail-to: peter.rayner@cea.fr

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search