[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unicode works with emacs23 + latest emacspeak



"'Jason White'" <jason@jasonjgw.net> writes:

> John Morgan <surubi@verizon.net> wrote:
>
>> Are both of you running emacs23?  

> I am running Emacs 23 and this is also what I would recommend to every
> Emacspeak user.

As has been mentioned on the list before, there is no effort made to
ensure backwards compatibility after new versions of emacs are
released.  It's just too much trouble.

Best regards,
rdc
-- 
Robert D. Crawford                                     robdcraw@gmail.com

Animals can be driven crazy by putting too many in too small a pen.
Homo sapiens is the only animal that voluntarily does this to himself.
		-- Lazarus Long

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive