[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacspeak ignores custom values from the .emacs file



Hello TIm.
All of your assumptions are correct. I set custom values from the Easy Customization wizards, Emacspeak is loaded from the first line of my .emacs file and c-e c-s does not make any difference in my scenario.

Thanks,
Victor



On Tue, Jun 9, 2015 at 1:27 AM, Tim Cross <theophilusx@gmail.com> wrote:
Hi Victor,

we probably need a bit more info as there are different ways of doing this.

Can you clarify - are you using emacs custom to set these values or have you created entries manually in your emacs init file to customize emacs settings? 

I'm assuming you have a line in your .emacs file to load the emacspeak startup stuff - is this at the beginning of your .emacs file?

Is this with all emacspeak settings or just some? 

If you restart the server with C-e C-s, do your settings take effect?

Tim

On 9 June 2015 at 16:40, Victor Tsaran <vtsaran@gmail.com> wrote:
Hi.
I've noticed the below behavior since I started running from the git repository, but didn't want to ask here before looking around. Unfortunately, I did not find any answer, so am posting here...
After making the Emacspeak-relatedcustomizations, which are saved in my .emacs file, every time I start Emacs with Emacspeak, the latter ignores Emacspeak-related values from . emacs and reverts to the default ones. For example, if I set my Mac speech rate to 550, Emacspeak reverts to the default one (225) upon startup.
I know that my .emacs is in good condition because other values are loaded with no problems.

Where else can I look to troubleshoot this?

Thanks,
Victor





--
regards,

Tim

--
Tim Cross




If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive