[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: just a newbi problem, want to use festival, not flite with emacspeak



Hi Krishna

You seem to have a lot of problems, including an eccentric ISP. Till
everything else is sorted out, you could use Emacspeak by using the
Oralux CD. Visit

<http://www.oralux.com>

and you can download and burn the CD.

It comes with Emacspeak (20.4) and a choice of tts speech engines:
flite, multispeech. The latter is a multi-voice tts which you might
prefer to flite. If you purchase the software dectalk from fonix.com
you can use this also by loading it onto a USB key.

You can run this on a Windows machine also. You boot up with the CD
and an audio menu will guide you through the process of choosing
speech rates, loudness level, choice of audio desktop (Emacspeak or a
yasr terminal). I think you can also set up the networking connections
through this menu. It comes with VM and pine  for Email  and w3m ready
to run.

HTH.
Best of luck.
Kalyan

Ps  OFF TOPIC
I am thinking about switching to a different ISP and would like to
avoid yours. Could you please write to me off-list and let me know who
your ISP is? Thanks.
K

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search